<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
        <base href="https://orangefootballclub.com/" target="_blank">
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title> Ghana trounces Qatar in international friendly - Orange Football Club </title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://orangefootballclub.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/favicon.ico" />
        <!--[if IE]><link rel="shortcut icon" type="image/x-icon" href="https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/favicon.ico" /><![endif]-->

        <!--wordpress head-->
	
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MB762X3');</script>
<!-- End Google Tag Manager -->

        
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangefootballclub.com/en/#website","url":"https://orangefootballclub.com/en/","name":"Orange Football Club","description":"L&#039;actualit\u00e9 du football Africain","potentialAction":[{"@type":"SearchAction","target":"https://orangefootballclub.com/en/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/#primaryimage","inLanguage":"en-US","url":"https://fr.orangefootballclub.com/wp-content/uploads/2020/10/13100020/800x450_cmsv2_101f80d7-cbf5-5236-a8b2-49651922dce1-5057264.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/#webpage","url":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/","name":"Ghana trounces Qatar in international friendly - Orange Football Club","isPartOf":{"@id":"https://orangefootballclub.com/en/#website"},"primaryImageOfPage":{"@id":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/#primaryimage"},"datePublished":"2020-10-13T03:54:02+00:00","dateModified":"2020-10-13T03:54:02+00:00","author":{"@id":"https://orangefootballclub.com/en/#/schema/person/f9b8372742a6247341bf2a7d090a03e9"},"breadcrumb":{"@id":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/"]}]},{"@type":"BreadcrumbList","@id":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://orangefootballclub.com/en/","url":"https://orangefootballclub.com/en/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://orangefootballclub.com/en/news/","url":"https://orangefootballclub.com/en/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/","url":"https://orangefootballclub.com/fr/articles/ghana-trounces-qatar-in-international-friendly/","name":"Ghana trounces Qatar in international friendly"}}]},{"@type":["Person"],"@id":"https://orangefootballclub.com/en/#/schema/person/f9b8372742a6247341bf2a7d090a03e9","name":"Euronews","image":{"@type":"ImageObject","@id":"https://orangefootballclub.com/en/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ff97001be2a16e8b698fadc3af088154?s=96&d=mm&r=g","caption":"Euronews"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:url" content="https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/">
<meta property="og:image" content="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/13100020/800x450_cmsv2_101f80d7-cbf5-5236-a8b2-49651922dce1-5057264-800x425.jpg">
<meta property="og:type" content="article">
<meta property="og:title" content="Ghana trounces Qatar in international friendly">
<meta property="og:description" content="Ghana's Black Star's compensated for their 3-0 loss to Mali by beating Asian champions Qatar 5-1 in a friendly played in Turkey on Monday.Jordan Ayew, Tariqe Fosu, Samuel Owusu and Caleb Ekuban were all on target as Ghana humiliated a sluggish Qatari side. Watch here:">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Football Club &raquo; Feed" href="https://orangefootballclub.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Football Club &raquo; Comments Feed" href="https://orangefootballclub.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Football Club &raquo; Ghana trounces Qatar in international friendly Comments Feed" href="https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36947885-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36947885-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangefootballclub.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://orangefootballclub.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://orangefootballclub.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://orangefootballclub.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ofc-bootstrap-style-css'  href='https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='minified-styles-css'  href='https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/minifiedcss/style.min.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/js/jquery/jquery.min.js' rel='preload' as='script'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/orangefootballclub.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangefootballclub.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' defer onload=''></script>
<script type='text/javascript' src='https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/minifiedjs/vendors.min.js' defer onload=''></script>
<link rel='https://api.w.org/' href='https://orangefootballclub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangefootballclub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangefootballclub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://orangefootballclub.com/?p=673789' />
<link rel="alternate" type="application/json+oembed" href="https://orangefootballclub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangefootballclub.com%2Fen%2Farticles%2Fghana-trounces-qatar-in-international-friendly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangefootballclub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangefootballclub.com%2Fen%2Farticles%2Fghana-trounces-qatar-in-international-friendly%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">			#catapult-cookie-bar {				box-sizing: border-box;				max-height: 0;				opacity: 0;				z-index: 99999;				overflow: hidden;				color: #ddd;				position: fixed;				left: 0;				top: 0;				width: 100%;				background-color: #464646;			}			#catapult-cookie-bar a {				color: #fff;			}			button#catapultCookie {				background:;				color: ;				border: 0; padding: 6px 9px; border-radius: 3px;			}			#catapult-cookie-bar h3 {				color: #ddd;			}			.has-cookie-bar #catapult-cookie-bar {				opacity: 1;				max-height: 999px;				min-height: 30px;			}</style>        

    </head>
    <body class="post-template-default single single-post postid-673789 single-format-standard en">
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB762X3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
                <header role="banner" id="header">
                    <div class="header-top">
                        <div class="container ht-menu">
                            <div class="social-header">
                                <ul class="menu-social">
<li><a href="https://www.facebook.com/StarAfricaNews" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/OFC_Africa" target="_blank">Twitter</a></li>
</ul>                            </div>
                            <div class="language-switch dropdown">
                                <button class="btn dropdown-toggle" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">en                                    <span class="caret"></span>
                                </button>
                                <ul class="languages-code dropdown-menu" aria-labelledby="dropdownMenu1">
	<li class="lang-item lang-item-2 lang-item-fr no-translation lang-item-first"><a lang="fr-FR" hreflang="fr-FR" href="https://orangefootballclub.com/fr/">fr</a></li>
	<li class="lang-item lang-item-5 lang-item-en current-lang"><a lang="en-US" hreflang="en-US" href="https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/">en</a></li>
	<li class="lang-item lang-item-9 lang-item-ar no-translation"><a lang="ar" hreflang="ar" href="https://orangefootballclub.com/ar/">ar</a></li>
                                </ul>
                            </div>
                        </div>
                    </div>
                    <div class="header-bottom">
                        <div class="container">
                            <div class="site-branding">
                                <div class="site-title">
                                    <div class="site-title-heading">
                                        <a href="/en/" title="Orange Football Club" rel="home">
                                            <img width="50" height="50" src="https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/images/logo-orange.png" alt="logo" />
                                            <span class="ofc">Orange Football Club</span>
                                        </a>
                                    </div>
                                </div>
                                <div class="page-header-top-right">
                                    <div class="user-status" data-status="logged-out">
                                                                                  <div class="log-reg">
                                              <a class="open-login" href="#">Log-in</a> / <a href="#">Register</a>
                                          </div>
                                                                              </div>
                                </div>

                            </div><!--.site-branding-->

                            <div class="row main-navigation">
                                    <nav class="navbar navbar-default" role="navigation">
                                        <div class="collapsae navbar-collapse navbar-primary-collapse">
                                            <div class="mega-wrapper">
                                                <nav class="navbar navbar-default">
            <div class="navbar-header show-mobile">
            <div class="search-icon"></div>
            <div class="connection-icon"></div>
              <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar" aria-expanded="true" aria-controls="navbar">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>
            </div>
            <div id="navbar" class="navbar-collapse collapse" aria-expanded="true"><div class="responsive-menu"><div class="log-reg-mobile show-mobile"><a class="open-login" href="#">Log-in</a> / <a class="open-register" href="#">Register</a></div><ul class="nav navbar-nav"><li>
            <a href="#" class="dropdown-toggle " data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">CAF Competitions</a>
            <ul class="dropdown-menu"><li><a href="/en/leagues-and-cups/caf-champions-league/">CAF Champions League</a></li>
              <li><a href="/en/leagues-and-cups/caf-super-cup-en/">Super Cup</a></li>
            </ul>
            </li><li>
            <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Africa</a>
            <ul class="dropdown-menu">
              <li><a href="/en/leagues-and-cups/ivory-coast/">Ivory Coast</a></li>
              <li><a href="/en/leagues-and-cups/cameroon/">Cameroon</a></li>
              <li><a href="/en/leagues-and-cups/senegal/">Senegal</a></li>
              <li><a href="/en/leagues-and-cups/mali/">Mali</a></li>
              <li><a href="/en/leagues-and-cups/guinea/">Guinea</a></li>
              <li><a href="/en/leagues-and-cups/tunisia/">Tunisia</a></li>
              <li><a href="/en/leagues-and-cups/egypt-league/">Egypt</a></li>
              <li><a href="/en/leagues-and-cups/morocco/">Morocco</a></li>
               <li><a href="/en/leagues-and-cups/madagascar-en/">Madagascar</a></li><li><a href="/en/liberian-national-country-meet/">Liberia</a></li><li><a href="#">Others</a></li>
            </ul>
            </li><li>
            <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Europe</a>
            <ul class="dropdown-menu">
              <li><a href="/en/leagues-and-cups/premier-league/">Premier league</a></li>
              <li><a href="/en/leagues-and-cups/league-1/">League 1</a></li>
              <li><a href="/en/leagues-and-cups/liga/">Liga</a></li>
              <li><a href="/en/leagues-and-cups/serie-a/">Serie A</a></li>
              <li><a href="/en/leagues-and-cups/bundesliga/">Bundesliga</a></li>
              <li><a href="/en/leagues-and-cups/champions-league/">Champions League</a></li>
              <li><a href="/en/leagues-and-cups/europa-league/">Europa League</a></li>
            </ul>
            </li><li><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Calendar / Results</a>
            <ul class="dropdown-menu">
            <li><a href="/en/matches/">Calendar</a></li>
            <li><a href="/en/results/">Results</a></li>
            <li><a href="/en/table/">Table</a></li>
            <li><a href="/en/live/">Live</a></li>
            </ul>
            </li><li class="no-child"><a href="/en/gaming/">Gaming</a></li><li class="no-child"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="/en/lfa-championship/">LFA Championship</a><ul class="dropdown-menu"><li><a href="/en/lfa-championship/">News</a></li><li><a href="/en/lfa-championship-calendar/">Calendar</a></li><li><a href="/en/lfa-championship-results/">Results</a></li><li><a href="/en/lfa-championship-table/">Table</a></li></ul></li>
          </ul><div class="social-header"><ul class="menu-social">
<li><a href="https://www.facebook.com/StarAfricaNews" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/OFC_Africa" target="_blank">Twitter</a></li>
</ul></div></div>
        </div>
    </nav>                                            </div>                                            <div class="search-wrapper">
                                                <div class="search-toggle"><a>Search</a></div>
                                                <div class="search-box">
                                                                                                          <div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://orangefootballclub.com/en/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
            <input type="search" id="form-search-input" class="form-control" placeholder="Type your search" value="" name="s" title="">
            <input type="reset" class="show-mobile">
            <input type="submit" class="hide hidden">
	</div>
</form></div>                                                                                                    </div>
                                            </div>
                                        </div><!--.navbar-collapse-->
                                    </nav>
                            </div><!--.main-navigation-->
                        </div>
                    </div>
                </header>
                    <div class="full-wrapper">

            <div class="page-wrapper">
                <!--[if lt IE 8]>
                        <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
                <![endif]-->

                
                <div id="responsive-body-overlay"></div>
                
                <div class="search-box-xs show-mobile" style="display:none;"><form role="search" method="get" class="search-form form" action="https://orangefootballclub.com/en/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
            <input type="search" id="form-search-input" class="form-control" placeholder="Type your search" value="" name="s" title="">
            <input type="reset" class="show-mobile">
            <input type="submit" class="hide hidden">
	</div>
</form></div>
                <div class="login-box-xs show-mobile" style="display:none;"></div>
                                <div class="container page-container">
                    <div id="content" class="row row-with-vspace site-content"><div class="mobile btn">
    <a class="back_btn" onclick="window.history.back();">Back</a>
</div>

<div class="col-xs-12 col-md-3 p-relative" id="sidebar-left-ofc">
    <div class="sidebar-left-inner">
        <div class="sidebar-left-hp overall-team-score"><!-- This file is used to markup the public-facing widget. -->
<div class="overall-team-score-widget-wrapper overall-team-score short-table" data-table="short" data-lang="en">
    <div class="widget-header">
        <div class="widget-title">Table</div>
    </div>
    <div class="widget-content">
        <div class="overall-team-score-data" data-term-id="5" data-round-id=""></div>
                    <div class="team-select">
                <div class="filter-news-list-wrapper overall-tpl">
                    <div class="filter-select dropdown-select">
                        <div class="match-table-dropdown starafrica-dropdown">
                            <button data-term-id="5" data-round-id="" class="btn btn-news btn-dropdown" type="button"></button>
                            <ul class="dropdown-menu">
                                                                    <li class="parent"><a id="3243" class="parent competition European League" href="#">European League</a>
                                                                                    <div class="sub-menu-children" style="display:none;">
                                                <span class="back-btn">Back</span>
                                                <ul class="filter-news-subelements">
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="4" id="3367" class="child-competition Bundesliga" href="#">Bundesliga</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="1" id="3376" class="child-competition League 1" href="#">League 1</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="2" id="3372" class="child-competition Liga" href="#">Liga</a></li>
                                                                                                            <li data-lang="en" class="selected"><a data-lang="en" data-round-id="" data-term-id="5" id="3359" class="child-competition Premier League" href="#">Premier League</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="3" id="3363" class="child-competition Serie A" href="#">Serie A</a></li>
                                                                                                    </ul>
                                            </div>
                                             
                                    </li>
                                                                    <li class="parent"><a id="3223" class="parent competition African League" href="#">African League</a>
                                                                                    <div class="sub-menu-children" style="display:none;">
                                                <span class="back-btn">Back</span>
                                                <ul class="filter-news-subelements">
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="37" id="43823" class="child-competition Algeria" href="#">Algeria</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="114" id="43843" class="child-competition Botswana" href="#">Botswana</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="128" id="43859" class="child-competition Burkina Faso" href="#">Burkina Faso</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="102" id="3349" class="child-competition Cameroon" href="#">Cameroon</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="40" id="43692" class="child-competition Egypt" href="#">Egypt</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="103" id="43835" class="child-competition Ghana" href="#">Ghana</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="121" id="3353" class="child-competition Guinea" href="#">Guinea</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="61" id="3345" class="child-competition Ivory Coast" href="#">Ivory Coast</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="168" id="15435" class="child-competition Jordan" href="#">Jordan</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="116" id="43849" class="child-competition Kenya" href="#">Kenya</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="92" id="3335" class="child-competition Mali" href="#">Mali</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="38" id="43108" class="child-competition Morocco" href="#">Morocco</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="120" id="3341" class="child-competition Niger" href="#">Niger</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="101" id="43829" class="child-competition Nigeria" href="#">Nigeria</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="115" id="3339" class="child-competition Senegal" href="#">Senegal</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="129" id="43867" class="child-competition Togo" href="#">Togo</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="39" id="3331" class="child-competition Tunisia" href="#">Tunisia</a></li>
                                                                                                    </ul>
                                            </div>
                                             
                                    </li>
                                                                    <li class="parent"><a id="3409" class="parent competition Competitions" href="#">Competitions</a>
                                                                                    <div class="sub-menu-children" style="display:none;">
                                                <span class="back-btn">Back</span>
                                                <ul class="filter-news-subelements">
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="156" id="43886" class="child-competition ACN Qualifiers" href="#">ACN Qualifiers</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="" id="65208" class="child-competition African Football" href="#">African Football</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="119" id="3270" class="child-competition CAF Champions League" href="#">CAF Champions League</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="148" id="3276" class="child-competition CAF Confederation Cup" href="#">CAF Confederation Cup</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="122" id="3310" class="child-competition CAN U20" href="#">CAN U20</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="20" id="3256" class="child-competition Champions League" href="#">Champions League</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="135" id="3284" class="child-competition CHAN" href="#">CHAN</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="18" id="139" class="child-competition Europa League" href="#">Europa League</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="" id="78599" class="child-competition Holiday championship 2018" href="#">Holiday championship 2018</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="43" id="3380" class="child-competition International Friendlies" href="#">International Friendlies</a></li>
                                                                                                            <li data-lang="en" ><a data-lang="en" data-round-id="" data-term-id="160" id="43892" class="child-competition World Cup" href="#">World Cup</a></li>
                                                                                                    </ul>
                                            </div>
                                             
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                </div>
            </div>
                <div class="idalgo-short-table">
            <div class="legit-loading"></div>
        </div>
        <!--div class="widget-bottom">
          <div class="more-list"><a href="" class="btn btn-default">See full table</a></div>
        </div-->
    </div>
</div>
</div><div class="sidebar-left-hp widget-affiche"><!-- This file is used to markup the public-facing widget. -->
<div class="widget-affiche">
    <div class="widget-affiche-row" data-date="0" data-lang="en">
        <div class="legit-loading"></div>
    </div>
</div></div><div class="sidebar-left-hp widget_widget_pub"><div class="widget-pub">


            
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bloc vertical -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="5475722227"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
    
</div>
</div><div class="sidebar-left-hp widget_widget_pub"><div class="widget-pub">


            
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bloc vertical 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="1266895775"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
    
</div>
</div><div class="sidebar-left-hp widget_widget_pub"><div class="widget-pub">
</div>
</div>    </div>
</div>

<div class="col-xs-12 col-md-6 content-area" id="main-column">
    <main id="main" class="site-main" role="main">
        <article id="post-673789" class="post-673789 post type-post status-publish format-standard has-post-thumbnail hentry category-non-classe tag-qatar">
    <div class="article-story content-post-tpl">
        <header class="entry-header">
            <div class="share-link">
                <div class="list-posts-share">
                                        <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Share on Facebook</span></a>
                    <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Tweeter</span></a>
                </div>
                            </div>
            <h1 class="entry-title"><a href="https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/" rel="bookmark">Ghana trounces Qatar in international friendly</a></h1>
                         
                <div class="entry-meta">
                     
                    <div>
                        <div class="post-author">
                            Author: Euronews                        </div>
                        <div class="post-date">
                            13th October 2020, 5 AM +02:00                        </div>

                         
                                                                            </div>

                </div><!-- .entry-meta -->
             
            <div class="mob-social visible-xs-block">
                <div class="share-link">
                    <div class="list-posts-share">
                                                <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Share on Facebook</span></a>
                        <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Tweeter</span></a>
                        <a class="gp content-share-link" target="_blank" href="https://plus.google.com/share?url=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Google +</span></a>
                    </div>
                                    </div>
                 
                                                    </div>
        </header><!-- .entry-header -->

        <div class="entry-media">
                                        
                
                                    <div class="post-img">
                        <div class="image-featured">
                                                        <img src="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/13100020/800x450_cmsv2_101f80d7-cbf5-5236-a8b2-49651922dce1-5057264-800x425.jpg" class="img-responsive" title="Ghana trounces Qatar in international friendly">                        </div>
                                            </div>
                                                </div>

         
            <div class="entry-content">
                                    <div class="brief">
                        Arsenal’s newly signed  midfielder Thomas Partey created two assists and Swansea City forward Andre Ayew scored a brace                    </div>
                                <h3>Ghana's Black Star's compensated for their 3-0 loss to Mali by beating Asian champions Qatar 5-1 in a friendly played in Turkey on Monday.</h3><p>Jordan Ayew, Tariqe Fosu, Samuel Owusu and Caleb Ekuban were all on target as Ghana humiliated a sluggish Qatari side. </p><br /><br /><div class="ofc-content-post-widget widget_widget_pub"><div class="widget-pub">
</div>
</div><br />
<h3>Watch here:</h3> 
                <div class="clearfix"></div>
                 
            </div><!-- .entry-content -->
         

        <footer class="entry-meta">
             
                <div class="entry-meta-category-tag">
                                                                <div class="copyright-article">
                            <span>Copyright -Euronews</span>
                        </div>
                                    </div><!--.entry-meta-category-tag-->
             

            <!--<div class="entry-meta-comment-tools">
             
            </div>.entry-meta-comment-tools-->
        </footer><!-- .entry-meta -->

    </div>

    <div class="advertisment-after-post-wrap">
        <div class="ofc-after-content-post-widget widget_widget_pub"><div class="widget-pub">
</div>
</div>    </div>

        
            <div class="visible-xs visible-sm advertisement-responsive">
            <div class="advetisment-responsive widget_widget_pub"><div class="widget-pub show-mobile">


            
    
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="7033902087"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
</div>
</div><div class="advetisment-responsive widget_widget_pub"><div class="widget-pub">


            
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="3390098138"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
    
</div>
</div>        </div>
        
            <div class="relatedposts"><!--STARTS OF SEE ALSO-->
            <h3>
                See also            </h3>
            <div class="relatedposts-list">
                <ul>
                                    </ul>
            </div>
                    </div> <!--END OF SEE ALSO-->
    
    
            <div class="advertisement-section">
            <div class="advetisment widget_widget_pub"><div class="widget-pub">


            
    
    
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="7033902087"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class="advetisment widget_widget_pub"><div class="widget-pub">


            
    
    
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="3390098138"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>        </div>
    
</article><!-- #post-## -->




    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://orangefootballclub.com/wp-login.php?itsec-hb-token=ofcsecuredarea&#038;redirect_to=https%3A%2F%2Forangefootballclub.com%2Fen%2Farticles%2Fghana-trounces-qatar-in-international-friendly%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://orangefootballclub.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a584ba1218" /><input type="hidden" name="_wp_http_referer" value="/en/articles/ghana-trounces-qatar-in-international-friendly/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    

 
    </main>
</div>
    <div class="col-xs-12 col-md-3 p-relative hide-mobile" id="sidebar-right">
        <div class="sidebar-right-inner">
             
            
<div class="breaking-news-widget-wrapper">
    <div class="widget-header"><div class="title">Breaking news</div>
    <div class="count-overall"><span class="current">1</span>/<span class=total>20</span></div></div>
<div class="widget-content"><ul class="ul-section active" data-tag="" data-lang="en"><br><div class="legit-loading"><br><br><br></div></ul>
        <div class="widget-bottom">
            <div class="paginate-widget flash-info">
                <span class="prev" data-capacity="6"><</span>
                <span class="next" data-capacity="6">></span></div>
	</div>
    </div>
</div>

<aside id="next_live-3" class="widget next-live"><!-- This file is used to markup the public-facing widget. -->
</aside><aside id="widget_pub-2" class="widget widget_widget_pub"><div class="widget-pub">
</div>
</aside><aside id="most_viewed_custom_sidebar-2" class="widget most-viewed-custom-sidebar"></aside><aside id="bet_next_match-10" class="widget bet-next-match"><div class="bet-next-match-widget-wrapper bet-next-match" data-location="US">
</div></aside> 
        </div>
    </div>
 
<div class="container mobile" >	
    <div class="swiper-container clearfix">
        <div class="swiper-wrapper">
        <div class="swiper-slide active"><div class="sidebar-left-ofc">
            <main id="main" class="site-main" role="main">
            <article id="post-673789" class="post-673789 post type-post status-publish format-standard has-post-thumbnail hentry category-non-classe tag-qatar">
    <div class="article-story content-post-tpl">
        <header class="entry-header">
            <div class="share-link">
                <div class="list-posts-share">
                                        <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Share on Facebook</span></a>
                    <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Tweeter</span></a>
                </div>
                            </div>
            <h1 class="entry-title"><a href="https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/" rel="bookmark">Ghana trounces Qatar in international friendly</a></h1>
                         
                <div class="entry-meta">
                     
                    <div>
                        <div class="post-author">
                            Author: Euronews                        </div>
                        <div class="post-date">
                            13th October 2020, 5 AM +02:00                        </div>

                         
                                                                            </div>

                </div><!-- .entry-meta -->
             
            <div class="mob-social visible-xs-block">
                <div class="share-link">
                    <div class="list-posts-share">
                                                <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Share on Facebook</span></a>
                        <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Tweeter</span></a>
                        <a class="gp content-share-link" target="_blank" href="https://plus.google.com/share?url=https://orangefootballclub.com/en/articles/ghana-trounces-qatar-in-international-friendly/"><span>Google +</span></a>
                    </div>
                                    </div>
                 
                                                    </div>
        </header><!-- .entry-header -->

        <div class="entry-media">
                                        
                
                                    <div class="post-img">
                        <div class="image-featured">
                                                        <img src="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/13100020/800x450_cmsv2_101f80d7-cbf5-5236-a8b2-49651922dce1-5057264-800x425.jpg" class="img-responsive" title="Ghana trounces Qatar in international friendly">                        </div>
                                            </div>
                                                </div>

         
            <div class="entry-content">
                                    <div class="brief">
                        Arsenal’s newly signed  midfielder Thomas Partey created two assists and Swansea City forward Andre Ayew scored a brace                    </div>
                                <h3>Ghana's Black Star's compensated for their 3-0 loss to Mali by beating Asian champions Qatar 5-1 in a friendly played in Turkey on Monday.</h3><p>Jordan Ayew, Tariqe Fosu, Samuel Owusu and Caleb Ekuban were all on target as Ghana humiliated a sluggish Qatari side. </p><br /><br /><div class="ofc-content-post-widget widget_widget_pub"><div class="widget-pub">
</div>
</div><br />
<h3>Watch here:</h3> 
                <div class="clearfix"></div>
                 
            </div><!-- .entry-content -->
         

        <footer class="entry-meta">
             
                <div class="entry-meta-category-tag">
                                                                <div class="copyright-article">
                            <span>Copyright -Euronews</span>
                        </div>
                                    </div><!--.entry-meta-category-tag-->
             

            <!--<div class="entry-meta-comment-tools">
             
            </div>.entry-meta-comment-tools-->
        </footer><!-- .entry-meta -->

    </div>

    <div class="advertisment-after-post-wrap">
        <div class="ofc-after-content-post-widget widget_widget_pub"><div class="widget-pub">
</div>
</div>    </div>

        
            <div class="visible-xs visible-sm advertisement-responsive">
            <div class="advetisment-responsive widget_widget_pub"><div class="widget-pub show-mobile">


            
    
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="7033902087"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
</div>
</div><div class="advetisment-responsive widget_widget_pub"><div class="widget-pub">


            
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="3390098138"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    
    
</div>
</div>        </div>
        
            <div class="relatedposts"><!--STARTS OF SEE ALSO-->
            <h3>
                See also            </h3>
            <div class="relatedposts-list">
                <ul>
                                    </ul>
            </div>
                    </div> <!--END OF SEE ALSO-->
    
    
            <div class="advertisement-section">
            <div class="advetisment widget_widget_pub"><div class="widget-pub">


            
    
    
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="7033902087"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class="advetisment widget_widget_pub"><div class="widget-pub">


            
    
    
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2787244529897580"
     data-ad-slot="3390098138"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>        </div>
    
</article><!-- #post-## -->




    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://orangefootballclub.com/wp-login.php?itsec-hb-token=ofcsecuredarea&#038;redirect_to=https%3A%2F%2Forangefootballclub.com%2Fen%2Farticles%2Fghana-trounces-qatar-in-international-friendly%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://orangefootballclub.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a584ba1218" /><input type="hidden" name="_wp_http_referer" value="/en/articles/ghana-trounces-qatar-in-international-friendly/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    

 
            </main>    
        </div></div>

                <div class="swiper-slide"><div class="article-story content-post-tpl">
            <header class="entry-header">
                <h1 class="entry-title"><a href="https://orangefootballclub.com/en/articles/lakers-overcome-miami-heat-to-win-17th-nba-title/" rel="bookmark">Lakers overcome Miami Heat to win 17th NBA title</a></h1>
                                 
                    <div class="entry-meta">
                        <div>
                            <div class="post-author">
                                Author: Euronews                            </div>
                            <div class="post-date">
                                12th October 2020, 3 AM +02:00                            </div>
                        </div>
                    </div><!-- .entry-meta -->
                 
                <div class="mob-social visible-xs-block">
                    <div class="share-link">
                        <div class="list-posts-share">
                                                        <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/lakers-overcome-miami-heat-to-win-17th-nba-title/"><span>Share on Facebook</span></a>
                            <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/lakers-overcome-miami-heat-to-win-17th-nba-title/"><span>Tweeter</span></a>
                        </div>
                    </div>
                </div>
            </header>
            <div class="entry-media">
                                            <div class="post-img">
                            <div class="image-featured">
                                                                <img src="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/12100020/800x450_cmsv2_ef36948b-aa9c-5f85-9ecf-66f7367fdece-5055008-800x425.jpg" class="img-responsive" title="Lakers overcome Miami Heat to win 17th NBA title">                            </div>
                                                    </div>
                            </div>
            <div class="entry-content">
                                    <div class="brief">
                        LeBron James was also named Finals MVP for the fourth time unanimously, becoming the first player in NBA history to earn NBA Finals MVP with three different teams. Only Michael Jordan has more with six.
                    </div>
                                <h3>Los Angeles Lakers are NBA champions after defeating Miami Heat 106-93 in Game 6 of the NBA finals on Sunday night.</h3><p>The title is the 17th for the franchise and the fourth for their star player LeBron James.</p>
<h3>Watch here:</h3> 
                <div class="clearfix"></div>
            </div><!-- .entry-content -->

        </div></div>
                <div class="swiper-slide"><div class="article-story content-post-tpl">
            <header class="entry-header">
                <h1 class="entry-title"><a href="https://orangefootballclub.com/en/articles/difficult-start-for-black-stars-boss-ck-akonnor/" rel="bookmark">Difficult start for Black Stars boss CK Akonnor</a></h1>
                                 
                    <div class="entry-meta">
                        <div>
                            <div class="post-author">
                                Author: Euronews                            </div>
                            <div class="post-date">
                                10th October 2020, 10 AM +02:00                            </div>
                        </div>
                    </div><!-- .entry-meta -->
                 
                <div class="mob-social visible-xs-block">
                    <div class="share-link">
                        <div class="list-posts-share">
                                                        <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/difficult-start-for-black-stars-boss-ck-akonnor/"><span>Share on Facebook</span></a>
                            <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/difficult-start-for-black-stars-boss-ck-akonnor/"><span>Tweeter</span></a>
                        </div>
                    </div>
                </div>
            </header>
            <div class="entry-media">
                                            <div class="post-img">
                            <div class="image-featured">
                                                                <img src="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/11100021/800x450_cmsv2_47ea0634-8af0-5e65-9a75-b1939a3e74a0-5048410-800x425.jpg" class="img-responsive" title="Difficult start for Black Stars boss CK Akonnor">                            </div>
                                                    </div>
                            </div>
            <div class="entry-content">
                                    <div class="brief">
                        Mali and Ghana played a dynamic but friendly football match.                    </div>
                                <h3>A Dynamic But Friendly Match</h3><p>Ghana faced Mali on Friday evening in a friendly match, with the Black Stars defeated 3-0.</p>
<p>Appointed in january this year, <strong>Charles Kwabla Akonnor</strong> and his technical staff sat for the first time on the Ghana NT bench. Their first 90 mins of competitive football have been very long and especially poor.</p>
<p>Three players made difficult debuts with the national team : France-born <strong>Alexander Djiku</strong> (Strasbourg) and England-born <strong>Tariqe Fosu</strong> (Brentford). Israel-based winger <strong>Eugene Ansah</strong> was the third debutant in Akonnor&#039;s first XI :</p>
<p>Lawrence Ati Zigi-Tariqe Fosu, Nicholas Opoku, Kasim Adams, Gideon Mensah-Bernard Mensah, Alexander Djiku, Thomas Partey-Eugene Ansah, Jordan Ayew, Andre Ayew</p>
<p>During second half, Nordsjaelland teenager <strong>Kamaldeen Sulemana</strong> and Amiens midfielder <strong>Emmanuel Lomotey</strong> both made their debuts as substitutes.</p>
<h3>Young Stars &amp; Sharp Eagles, one way duel</h3><p>Mali&#039;s right back, <strong>Hamari Traore</strong>, scored only two minutes into the game as he dribbled circles around the Black Stars defence and outplayed <strong>Lawrence Ati-Zigi</strong>.</p>
<div class="widget widget--type-tweet widget--size-fullwidth widget--align-center">
  <div class="widget__wrapper">
    <div class="widget__ratio widget__ratio—auto">
      <div class="widget__contents">
        <figure class="widget__figure">
          <div class="widget__tweet" data-tweet-id="1314614907455889409"></div>
        </figure>
      </div>
    </div>
  </div>
</div>


<p><strong>Mohamed Magassouba</strong>&#039;s boys widened the gap in the second half with <strong>El Bilal Touré</strong>, 19 years old, first appearance, scoring a perfectly executed header and <strong>Amadou Haidara</strong> driving the nail into the coffin fifteen minutes to the end of the game.</p>
<p>The long-range striker from Arsenal&#039;s new recruit <strong>Thomas Partey</strong>, did not do much damage throughout the game as Ghana also remained harmless.</p>
<p>A poor performance which demonstrate how much work former Black Stars midfielder <strong>CK Akonnor</strong> has ahead of him.</p>
<p>Ghana will now play 2022 FIFA World Cup host Qatar, still in Antalya.<br>The Black Stars will then play Sudan next month in a 2022 Africa Cup of Nations qualifier.</p>
 
                <div class="clearfix"></div>
            </div><!-- .entry-content -->

        </div></div>
                <div class="swiper-slide"><div class="article-story content-post-tpl">
            <header class="entry-header">
                <h1 class="entry-title"><a href="https://orangefootballclub.com/en/articles/nba-finals-preview-lakers-clear-favorites-in-game-5/" rel="bookmark">NBA Finals preview: Lakers clear favorites in Game 5</a></h1>
                                 
                    <div class="entry-meta">
                        <div>
                            <div class="post-author">
                                Author: Euronews                            </div>
                            <div class="post-date">
                                9th October 2020, 1 PM +02:00                            </div>
                        </div>
                    </div><!-- .entry-meta -->
                 
                <div class="mob-social visible-xs-block">
                    <div class="share-link">
                        <div class="list-posts-share">
                                                        <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/nba-finals-preview-lakers-clear-favorites-in-game-5/"><span>Share on Facebook</span></a>
                            <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/nba-finals-preview-lakers-clear-favorites-in-game-5/"><span>Tweeter</span></a>
                        </div>
                    </div>
                </div>
            </header>
            <div class="entry-media">
                                            <div class="post-img">
                            <div class="image-featured">
                                                                <img src="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/10100020/800x450_cmsv2_8a785d91-76a8-5590-8132-e404885be705-5046494-800x425.jpg" class="img-responsive" title="NBA Finals preview: Lakers clear favorites in Game 5">                            </div>
                                                    </div>
                            </div>
            <div class="entry-content">
                                    <div class="brief">
                        3-1 leads in the title series almost always end in trophies. The exception was in 2016, when LeBron James led Cleveland back from 3-1 down against Golden State                    </div>
                                <p>LeBron James and the Los Angeles Lakers can claim the championship with a win over the Miami Heat in Game 5 of the NBA Finals on Friday night.</p>
<p>Watch here:</p>
 
                <div class="clearfix"></div>
            </div><!-- .entry-content -->

        </div></div>
                <div class="swiper-slide"><div class="article-story content-post-tpl">
            <header class="entry-header">
                <h1 class="entry-title"><a href="https://orangefootballclub.com/en/articles/very-disappointed-kipchoge-vows-comeback-after-losing-race-to-ethiopias-kitata/" rel="bookmark">'Very disappointed': Kipchoge vows comeback after losing race to Ethiopia's Kitata</a></h1>
                                 
                    <div class="entry-meta">
                        <div>
                            <div class="post-author">
                                Author: Euronews                            </div>
                            <div class="post-date">
                                4th October 2020, 2 PM +02:00                            </div>
                        </div>
                    </div><!-- .entry-meta -->
                 
                <div class="mob-social visible-xs-block">
                    <div class="share-link">
                        <div class="list-posts-share">
                                                        <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/very-disappointed-kipchoge-vows-comeback-after-losing-race-to-ethiopias-kitata/"><span>Share on Facebook</span></a>
                            <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/very-disappointed-kipchoge-vows-comeback-after-losing-race-to-ethiopias-kitata/"><span>Tweeter</span></a>
                        </div>
                    </div>
                </div>
            </header>
            <div class="entry-media">
                                            <div class="post-img">
                            <div class="image-featured">
                                                                <img src="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/05100023/800x450_cmsv2_5248e86a-4c89-501d-981c-bd7836173162-5031132-800x425.jpg" class="img-responsive" title="'Very disappointed': Kipchoge vows comeback after losing race to Ethiopia's Kitata">                            </div>
                                                    </div>
                            </div>
            <div class="entry-content">
                                    <div class="brief">
                        Kitata’s win ended Kipchoge’s four-year dominance at the event The Kenyan had not lost a marathon in seven years but dropped off the pace around the 22-mile mark
                    </div>
                                <h3>Unbeaten for seven years, Eliud Kipchoge cracked at the end of the race and finished only 8th, with victory going to Ethiopia's Shura Kitata after a thrilling sprint.</h3><p>Kitata won in 2 h 05 min 41 sec ahead of Kenya&#039;s Vincent Kipchumba.</p>
<p>Regardless of the conditions and the opposition, Eliud Kipchoge had made a habit of continuing to write his legend. But for the first time in his marathon career, the Kenyan suffered a setback and was unable to overcome it.</p>
<p>His only defeat came in Berlin in 2013, where he finished 2nd behind his compatriot Wilson Kipsang Kiprotich who set a new world record.</p>
<p>The best marathon runner in history (Olympic gold, world record in 2h01:39 in 2018 in Berlin, the two-hour barrier broken on an unofficial race in October 2019) may have felt the weight of the years as he celebrates his 36th birthday in November.</p>
<p>Nothing went as planned for the 40th London Marathon. Already, the race was disrupted by the pandemic of new coronavirus: postponed from April to October, it was run behind closed doors on an alternative course, a 2.15 km loop around St James Park, in front of Buckingham Palace.</p>
<p>Afterwards, everyone was expecting a legendary duel between the two best performers in history, Eliud Kipchoge and Kenenisa Bekele, but the Ethiopian withdrew on Friday (left calf injury) and the Kenyan cracked.</p>
<h3>First for Kitata</h3><p>"I&#039;m very disappointed, I wanted to do better but my right ear became blocked and I felt a cramp and a problem with one hip in the last 15 kilometers," Kipchoge told the BBC. I don&#039;t blame the conditions".</p>
<p>In a race that was run largely in the rain, with temperatures around 10 degrees, the best runners stayed together for a long time at a pace far from the world record.</p>
<p>Then at the 38th kilometer came the surprise: with Shura Kitata accelerating, Eliud Kipchoge let go.</p>
<p>With the finish line just metres away, Shura Kitata broke away to dominate a breathless sprint against Vincent Kipchumba and compatriot Sisay Lemma.</p>
<p>The 24-year-old Ethiopian thus won his first major victory after collecting the top spots (2nd in London and New York in 2018, 4th in London and 5th in New York in 2019).</p>
<p>"I prepared very well for this race, Kenenisa (Bekele) helped and advised me in training," said the winner on the BBC.</p>
 
                <div class="clearfix"></div>
            </div><!-- .entry-content -->

        </div></div>
                <div class="swiper-slide"><div class="article-story content-post-tpl">
            <header class="entry-header">
                <h1 class="entry-title"><a href="https://orangefootballclub.com/en/articles/ivory-coast-opens-60000-seater-stadium-ahead-of-afcon-2023/" rel="bookmark">Ivory Coast opens 60,000-seater stadium ahead of AFCON 2023</a></h1>
                                 
                    <div class="entry-meta">
                        <div>
                            <div class="post-author">
                                Author: Euronews                            </div>
                            <div class="post-date">
                                4th October 2020, 8 AM +02:00                            </div>
                        </div>
                    </div><!-- .entry-meta -->
                 
                <div class="mob-social visible-xs-block">
                    <div class="share-link">
                        <div class="list-posts-share">
                                                        <a class="fb content-share-link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://orangefootballclub.com/en/articles/ivory-coast-opens-60000-seater-stadium-ahead-of-afcon-2023/"><span>Share on Facebook</span></a>
                            <a class="tw content-share-link" target="_blank" href="https://twitter.com/share?url=https://orangefootballclub.com/en/articles/ivory-coast-opens-60000-seater-stadium-ahead-of-afcon-2023/"><span>Tweeter</span></a>
                        </div>
                    </div>
                </div>
            </header>
            <div class="entry-media">
                                            <div class="post-img">
                            <div class="image-featured">
                                                                <img src="https://fr.orangefootballclub.com/wp-content/uploads/2020/10/05100039/800x450_cmsv2_9994d305-9007-52a1-b4a0-4d693a521324-5030706-800x425.jpg" class="img-responsive" title="Ivory Coast opens 60,000-seater stadium ahead of AFCON 2023">                            </div>
                                                    </div>
                            </div>
            <div class="entry-content">
                                    <div class="brief">
                        The Ebimpe stadium will be the largest in the country, replacing the Houphouët-Boigny facility located in the center of Abidjan. It will host the opening match and final of AFCON 2023                    </div>
                                <h3>Ivory Coast inaugurated Saturday its new 60,000-seat Olympic stadium, built with the help of China, in Ebimpe, on the outskirts of Abidjan, in preparation for the African Cup of Nations soccer in 2023.</h3><p>The ceremony, with a great show of dance and music, took place in the presence of 50,000 people, according to the organizers - including Ivorian President Alassane Ouattara, who is seeking a controversial third term in the October 31 presidential election.</p>
<p>The president said he was "proud and happy of this Sino-Ivorian cooperation" for "this architectural jewel".</p>
<p>The Ebimpe stadium will be the largest in Ivory Coast, replacing the Houphouët-Boigny stadium located in the center of Abidjan.</p>
<p>It will host the opening match and the final of the 2023 Africa Cup of Nations.</p>
<p>The stadium and ancillary facilities (swimming pool and Olympic city, hotel ...) cost 218 million euros, according to Ivorian authorities, with counterpart funding from China, which has a strong economic presence in the West African country.</p>
<p>The work was carried out in nearly four years by Beijing Construction Engineering Group, a Chinese firm.</p>
<p>The construction of the facility also aims to develop the Anyama area, on the northern outskirts of the Ivorian economic capital, where the first metro line is due to be built.</p>
 
                <div class="clearfix"></div>
            </div><!-- .entry-content -->

        </div></div>
                </div>
    </div>
</div>


</div><!--.site-content-->



  

</div><!--.container page-container-->

<div id="login-register-password-wrap" class="login-pop" style="display: none;">
    <div class="popup-content">
            <ul class="tabs_login">
            <li class="active_login user-login-tab"><a href="#tab1_login">Login</a></li>
            <li class="user-register-tab"><a href="#tab2_login">Register</a></li>
        </ul>
        <div class="tab_container_login">
        </div>
            <div class="popup-close-button"><a href="#" class="close-btn"><span>Close</span></a></div>
    </div>
</div>
<div id="login-register-password" class="overlay" style="display: none;"></div>

<div class="fixed-gamezone-icon"><a href="/en/gaming/"></a></div>

<footer id="site-footer" role="contentinfo" data-lang="en">

    <div class="footer follow-us">
        <div class="container">
            <div class="follow-us-lable sfmsb-text">
                Follow Us            </div>
            <div><ul id="menu-menu-social-en-3" class="menu-social">
            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289162"><a href="https://www.facebook.com/StarAfricaNews" target="_blank">Facebook</a></li>
            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289163"><a target="_blank" href="https://twitter.com/OFC_Africa">Twitter</a></li>
        </ul></div>
        </div>
    </div>
    <div class="footer main-links">
        <div class="container">
            <div class="row footer-main-blocs-wrapper">
                                    <!-- This file is used to markup the public-facing widget. -->
    <div class="col-xs-12 col-sm-4 col-md-3 block-footer-hp test">
        <div class="block-title"><span>Latest News</span></div>
        <ul class="footer-blocs">
                            <li>
                    <div class="date">19 August 2020</div>
                    <a href="https://orangefootballclub.com/en/articles/lol-vs-munich-giants-in-champions-league-semi-finals-face-off/" class="title">L’OL vs Munich Giants in Champions League Semi-finals Face-Off</a>
                </li>
                            <li>
                    <div class="date">13 August 2020</div>
                    <a href="https://orangefootballclub.com/en/articles/south-african-football-fans-cheer-on-from-home/" class="title">South African football fans cheer on from home</a>
                </li>
                            <li>
                    <div class="date">2 August 2020</div>
                    <a href="https://orangefootballclub.com/en/articles/aubameyang-seals-arsenal-fa-cup-win/" class="title">Aubameyang Seals Arsenal FA Cup Win</a>
                </li>
                                </ul>
    </div>

    <!-- This file is used to markup the public-facing widget. -->
<div class="col-xs-12 col-sm-4 col-md-3 block-footer-hp block-footer-sites">
    <div class="block-title"><span>Orange Portals</span></div>
    <div class="footer-sites">
        <div class="input-group">
            <div class="dropdown">
                              <button class="btn dropdown-toggle" type="button" data-toggle="dropdown">Orange.com</button>
                <ul class="dropdown-menu">
                                            <li><a class="" href="http://www.orange.com" target="_blank">Orange.com</a></li>
                                                <li><a class="active" href="https://www.orange.bf/" target="_blank">Botswana</a></li>
                                                <li><a class="" href="http://www.orange.co.bw/" target="_blank">Burkina Faso</a></li>
                                                <li><a class="" href="https://www.orange.cm/" target="_blank">Cameroon</a></li>
                                                <li><a class="" href="https://www.orange.eg/ar/" target="_blank">Egypte</a></li>
                                                <li><a class="" href="http://www.orange-guinee.com/" target="_blank">Guinea Conakry</a></li>
                                                <li><a class="" href="http://www.orange.ci/2/particuliers/1/3/homepage-1.html" target="_blank">Ivory Coast</a></li>
                                                <li><a class="" href="https://www.orange.jo/EN" target="_blank">Jordan</a></li>
                                                <li><a class="" href="http://www.orange.com.lr/" target="_blank">Liberia</a></li>
                                                <li><a class="" href="http://www.orange.mg/" target="_blank">Madagascar</a></li>
                                                <li><a class="" href="https://www.orangemali.com/" target="_blank">Mali</a></li>
                                                <li><a class="" href="https://www.orange.ma/" target="_blank">Morocco</a></li>
                                                <li><a class="" href="http://www.orange.ne/2/particuliers/1/3/homepage-1.html" target="_blank">Niger</a></li>
                                                <li><a class="" href="http://www.orangerca.com/" target="_blank">Central African Republic</a></li>
                                                <li><a class="" href="http://www.orange.cd/" target="_blank">Democratic Republic of the Congo</a></li>
                                                <li><a class="" href="http://reunion.orange.fr/" target="_blank">Reunion</a></li>
                                                <li><a class="" href="https://www.orange.sn/" target="_blank">Senegal</a></li>
                                                <li><a class="" href="http://www.orange.sl/" target="_blank">Sierra Leone</a></li>
                                                <li><a class="" href="http://www.orange.tn/" target="_blank">Tunisia</a></li>
                                        </ul>
            </div>
            <div class="input-group-btn">
                <button class="btn btn-go" type="button">Go</button>
            </div>
        </div>
    </div>
</div>                            </div>
        </div>
    </div>
    <div id="footer-row" class="site-footer footer">
        <div class="container">
            <div class="orange-copyright">
                &copy Orange 2019            </div>
            <div class="orange-footer-menu">
                <ul id="menu-footer-menu-right" class="menu">
<li><a href="https://orangefootballclub.com/en/legal-information/">Legal Information</a></li>
    <li><a href="https://orangefootballclub.com/en/personal-data/">Personal Data</a></li>
<li><a href="https://orangefootballclub.com/en/terms-of-use/">Terms of Use</a></li>
<li><a href="https://orangefootballclub.com/en/contact-us/">Contact</a></li>
</ul>            </div>
        </div>
    </div>

</footer>

<!--wordpress footer-->
						<script type="text/javascript">				jQuery(document).ready(function($){										if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar						$("html").addClass("has-cookie-bar");						$("html").addClass("cookie-bar-top-bar");						$("html").addClass("cookie-bar-bar");													// Wait for the animation on the html to end before recalculating the required top margin							$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {								// code to execute after transition ends								var barHeight = $('#catapult-cookie-bar').outerHeight();								$("html").css("margin-top",barHeight);								$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active							});											}																					ctccFirstPage();									});			</script>					<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"fca14861256cfba61a3779d7dfab00a6","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"0","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"31457280","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 30MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"d4dca80a73","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.5","wc_post_id":"673789","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/orangefootballclub.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/orangefootballclub.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://orangefootballclub.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.5' defer onload=''></script>
<script type='text/javascript' src='https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/js/bootstrap.min.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rest_object = {"api_nonce":"c6d2371f09","api_url":"https:\/\/orangefootballclub.com\/wp-json\/rest\/v1\/"};
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
var pollsL10n = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var custom_main = {"loginfacebook":"oLg in with Facebook","logingoogle":"Log in with Google","ajaxurl":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php","invalid_character_at_comment":"Your comment contains the invalid character @","insert_link_comments":"Sorry, you cannot insert links in comments","btn_back":"<a class=\"btn-back\" href=\"#\">Back<\/a>","poll_trans":"Polls","levelBeginner":"Beginner","levelNovice":"Novice","levelMaster":"Master","levelGuru":"Guru"};
var dashboard = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var personalized = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var breaking = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var best_11_ajax = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var php_vars = {"site_url":"https:\/\/orangefootballclub.com"};
var filter_match_results = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var see_more = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var match_results_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var match_results_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var php_vars = {"site_url":"https:\/\/orangefootballclub.com"};
var more_comments_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var more_tw_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var most_viewed_results_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var vote = {"vote":"Vote"};
var dashboard = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var email_change = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php","title":"Please enter a title","desc":"Please enter a description","appid":"1067248993324551","msg_log":"Check your email to login"};
var ajax_logout = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/orangefootballclub.com","logout_nonce":"a7c3955a6b"};
var dashboard = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php","current_url":"https:\/\/orangefootballclub.com\/en\/articles\/ghana-trounces-qatar-in-international-friendly","home_url":"https:\/\/orangefootballclub.com"};
var most_viewed_results_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var formation = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php","formation_nonce":"15968f0457"};
var most_viewed_results_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
var most_viewed_results_object = {"ajax_url":"https:\/\/orangefootballclub.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangefootballclub.com/wp-content/themes/bootstrap-basic-child/minifiedjs/custom.min.js?ver=1.2.3' defer onload=''></script>
<script type='text/javascript' src='https://orangefootballclub.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; domain=orangefootballclub.com";
			}());</script><div id="catapult-cookie-bar" class=" use_x_close"><div class="ctcc-inner "><span class="ctcc-left-side">By continuing to use this site, without changing your cookie settings, you agree to the use of cookies enabling us to produce visitor statistics. <a tabindex=1 target="_blank" href="https://orangefootballclub.com/en/cookie-policy/">Find out more.</a></span><div class="x_close"></div></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	<script id="webpushr-script">
			(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
			d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
			webpushr('init','BHFxEWFl_rKAiakqib6cAGc4y4ORRwaJ4sdYMJqQtHfxXprSmapIwyXyIo956OqpSITITJT3svCAHX2g-XPdUrk','https://orangefootballclub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
	</script>
	

  

        </div><!--endofpagewrapper-->
    </div><!--endoffullwrapper-->

	<!-- W3TC-include-js-head -->
<div class="stickyadstv">
<script type="text/javascript">
  (function() {
    var st = document.createElement('script'); st.type = 'text/javascript'; st.async = true;
    st.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//cdn.stickyadstv.com/prime-time/intext-roll.min.js?auto=v2&smartPlay=true&zone=2959569';
    document.head.appendChild(st);
  })();
</script>


<!-- Facebook Pixel Code -->

<script>

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2355692531142490');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=2355692531142490&ev=PageView&noscript=1"/>
</noscript>

<!-- End Facebook Pixel Code -->

</div>
        

    </body>
</html>
 
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: orangefootballclub.com @ 2020-10-13 11:17:53 by W3 Total Cache
-->